Shellshock対策あれそれ

ちょっとドタバタしてたんですが、何がってこいつのせい。
bashにこりゃヤバいクラスの脆弱性があったら辺り構わずアップデートかけてたのですよ。

ってことで、対策方法を一挙ご紹介。
いや、書かなくても良いってレベルだけど。

・FreeBSD9.1以降
pkg upgrade bash
※先にインストールされてるなら削除しておくのを推奨
※pkgを入れてないならば、先にインストールします

・CentOS 6.*以降
yum update bash
※他のアップデートもするならば yum update で

・Mac 10.9 Mavericks
http://support.apple.com/kb/DL1769 から dmg をダウンロードしてインストール

0
カテゴリー未分類

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です